Commit 814eddc0 authored by Rafa's avatar Rafa

Add Spanish translation

CVS version numbers

spanish/security/2018/dsa-4116.wml: INITIAL -> 1.1 
spanish/security/2018/dsa-4117.wml: INITIAL -> 1.1 
spanish/security/2018/dsa-4118.wml: INITIAL -> 1.1
parent 19fb7032
#use wml::debian::translation-check translation="1.1"
<define-tag description>actualización de seguridad</define-tag>
<define-tag moreinfo>
<p>Krzysztof Sieluzycki descubrió que el notificador de dispositivos extraíbles
en el espacio de trabajo KDE Plasma realizaba un saneado insuficiente de
las etiquetas de volumen FAT/VFAT, lo que podría dar lugar a la ejecución de órdenes
arbitrarias del intérprete de órdenes («shell») si se monta un dispositivo extraíble con una etiqueta de disco
mal construida.</p>
<p>Para la distribución «estable» (stretch), este problema se ha corregido en
la versión 4:5.8.6-2.1+deb9u1.</p>
<p>Le recomendamos que actualice los paquetes de plasma-workspace.</p>
<p>Para información detallada sobre el estado de seguridad de plasma-workspace consulte
su página del «security tracker» en:
<a href="https://security-tracker.debian.org/tracker/plasma-workspace">\
https://security-tracker.debian.org/tracker/plasma-workspace</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4116.data"
#use wml::debian::translation-check translation="1.1"
<define-tag description>actualización de seguridad</define-tag>
<define-tag moreinfo>
<p>Esta actualización no corrige por sí misma ninguna vulnerabilidad en GCC, sino que
proporciona soporte para compilar actualizaciones del kernel Linux preparadas para Retpoline.</p>
<p>Para la distribución «antigua estable» (jessie), este problema se ha corregido
en la versión 4.9.2-10+deb8u1.</p>
<p>Le recomendamos que actualice los paquetes de gcc-4.9.</p>
<p>Para información detallada sobre el estado de seguridad de gcc-4.9 consulte
su página del «security tracker» en:
<a href="https://security-tracker.debian.org/tracker/gcc-4.9">\
https://security-tracker.debian.org/tracker/gcc-4.9</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4117.data"
#use wml::debian::translation-check translation="1.1"
<define-tag description>actualización de seguridad</define-tag>
<define-tag moreinfo>
<p>Jonas Klempel informó de que tomcat-native, una biblioteca que da a Tomcat
acceso tanto a la implementación de conexión de red (socket) como al generador de números aleatorios
de la biblioteca del entorno de ejecución portable de Apache (APR: «Apache Portable Runtime»), no gestiona
correctamente campos mayores de 127 bytes al analizar la extensión AIA
del certificado de un cliente. Si se utilizan verificaciones OCSP, esto podría dar lugar a
que sean aceptados certificados de cliente que deberían haber sido rechazados.</p>
<p>Para la distribución «antigua estable» (jessie), este problema se ha corregido
en la versión 1.1.32~repack-2+deb8u1.</p>
<p>Para la distribución «estable» (stretch), este problema se ha corregido en
la versión 1.2.12-2+deb9u1.</p>
<p>Le recomendamos que actualice los paquetes de tomcat-native.</p>
<p>Para información detallada sobre el estado de seguridad de tomcat-native consulte su
página del «security tracker» en:
<a href="https://security-tracker.debian.org/tracker/tomcat-native">https://security-tracker.debian.org/tracker/tomcat-native</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4118.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment