Commit 82efd4e8 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent e5aeb8a6
#use wml::debian::translation-check translation="d744693800e0dd8bd5f4734db3d95b1dab155059" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В OpenJDK, среде выполнения кода на Java, было обнаружено несколько уязвимостей,
приводящих к раскрытию информации, отказу в обслуживании, выходу из песочницы.
Кроме того, была модернизирована реализация криптографии на основе
эллиптических кривых.</p>
<p>В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены
в версии 8u222-b10-1~deb9u1.</p>
<p>Рекомендуется обновить пакеты openjdk-8.</p>
<p>С подробным статусом поддержки безопасности openjdk-8 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/openjdk-8">\
https://security-tracker.debian.org/tracker/openjdk-8</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4485.data"
#use wml::debian::translation-check translation="e5aeb8a6308fc885fa2d845272729cfc2dcaed66" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В OpenJDK, среде выполнения кода на Java, было обнаружено несколько уязвимостей,
приводящих к раскрытию информации, отказу в обслуживании, выходу из песочницы.
Кроме того, была модернизирована реализация криптографии на основе
эллиптических кривых.</p>
<p>В стабильном выпуске (buster) эти проблемы были исправлены в
версии 11.0.4+11-1~deb10u1.</p>
<p>Рекомендуется обновить пакеты openjdk-11.</p>
<p>С подробным статусом поддержки безопасности openjdk-11 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/openjdk-11">\
https://security-tracker.debian.org/tracker/openjdk-11</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4486.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment