Commit 865ec9bc authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

CVS version numbers

russian/security/2012/dsa-2459.wml: INITIAL -> 1.1
parent 7f2a813a
#use wml::debian::translation-check translation="1.3" maintainer="Lev Lamberov"
<define-tag description>несколько уязвимостей</define-tag>
<define-tag moreinfo>
<p>В Quagga, службе маршрутизации, было обнаружено несколько
уязвимостей.</p>
<ul>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2012-0249">CVE-2012-0249</a>
<p>Переполнение буфера в функции ospf_ls_upd_list_lsa в реализации
OSPFv2 позволяет удалённым злоумышленникам вызывать отказ в
обслуживании (ошибка утверждения и выход службы) с помощью пакета
Link State Update (также известного как LS Update) меньшего размера, чем
это указанно в его заголовке.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2012-0250">CVE-2012-0250</a>
<p>Переполнение буфера в реализации OSPFv2 позволяет удалённым злоумышленникам
вызывать отказ в обслуживании (аварийная остановка службы) с помощью
пакета Link State Update (также известного как LS Update), содержащего
объявление состояния канала сеть-LSA, для которого длина структуры
данных меньше значения, указанного в поле Length
заголовка.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2012-0255">CVE-2012-0255</a>
<p>Реализация BGP неправильно использует буферы сообщений для
сообщений OPEN, что позволяет удалённым злоумышленникам выдавать себя за
настроенный BGP-узел с целью вызова отказа в обслуживании (ошибка
утверждения и выход службы) с помощью сообщения, связанного со
специально сформированной характеристикой AS4.</p></li>
</ul>
<p>В данном обновлении безопасности пакет quagga был обновлён до наиболее свежего
выпуска основной ветки разработки. Этот выпуск включает в себя и другие исправления, такие
как улучшение безопасности атрибутов пути BGP.</p>
<p>В стабильном выпуске (squeeze) эти проблемы были исправлены
в версии 0.99.20.1-0+squeeze2.</p>
<p>В тестируемом (wheezy) и нестабильном (sid) выпусках
эти проблемы были исправлены в версии 0.99.20.1-1.</p>
<p>Рекомендуется обновить пакеты quagga.</p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2012/dsa-2459.data"
# $Id$
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment