Commit 8c5acce6 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 39b4c3e5
#use wml::debian::translation-check translation="126cdadd4d05eadd58f4df41e6106b95deb70f68" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Дэнни Грандер обнаружил обход каталога в plexus-archiver,
дополнении Archiver для системы компиляторов Plexus, позволяющий злоумышленнику
перезаписывать файлы, доступные для записи пользователю, распаковывающему специально
сформированный Zip-архив.</p>
<p>В предыдущем стабильном выпуске (jessie) эта проблема была исправлена
в версии 1.2-1+deb8u1.</p>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 2.2-1+deb9u1.</p>
<p>Рекомендуется обновить пакеты plexus-archiver.</p>
<p>С подробным статусом поддержки безопасности plexus-archiver можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/plexus-archiver">\
https://security-tracker.debian.org/tracker/plexus-archiver</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4227.data"
#use wml::debian::translation-check translation="5d75916c48ef884d01cf7dfb0301d113a4d09d39" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В SPIP, веб-движке для публикации сайтов, было обнаружено несколько
уязвимостей, приводящих к межсайтовому скриптингу и вводу PHP-кода.</p>
<p>В предыдущем стабильном выпуске (jessie) эта проблема была исправлена
в версии 3.0.17-2+deb8u4.</p>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 3.1.4-4~deb9u1.</p>
<p>Рекомендуется обновить пакеты spip.</p>
<p>С подробным статусом поддержки безопасности spip можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/spip">\
https://security-tracker.debian.org/tracker/spip</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4228.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment