Commit 90216891 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 15e90c59
#use wml::debian::translation-check translation="9670408dbef0857a0fa087288e7c4b76b64ca2fb" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Пользователь <q>Arminius</q> обнаружил уязвимость в Vim, улучшенной версии стандартного
UNIX-редактора Vi (Vi IMproved), которая касается и ответвления Neovim,
расширяемого редактора, нацеленного на современный код и возможности.</p>
<p>Обычно редакторы предоставляют способ для встраивания команд настройки редактора
(modelines), которые выполняются при открытии файла. При этом опасные команды
отфильтровываются с помощью механизма песочницы. Было обнаружено, что команда <q>source</q>
(используемая для добавления и выполнения другого файла) не фильтруется, что позволяет
выполнять команды командной оболочки в Neovim с помощью специально сформированного файла.</p>
<p>В предыдущем стабильном выпуске (stretch) эта проблема была исправлена
в версии 0.1.7-4+deb9u1.</p>
<p>Рекомендуется обновить пакеты neovim.</p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4487.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment