Commit 93c5996b authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

CVS version numbers

russian/security/2009/dsa-1901.wml: INITIAL -> 1.1
parent 5af88a4c
#use wml::debian::translation-check translation="1.3" maintainer="Lev Lamberov"
<define-tag description>несколько уязвимостей</define-tag>
<define-tag moreinfo>
<p>В mediawiki1.7, движке веб-сайтов для совместной работы, было обнаружено
несколько уязвимостей. Проект Common Vulnerabilities and Exposures
определяет следующие проблемы:</p>
<ul>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2008-5249">CVE-2008-5249</a>
<p>Давид Ремаль обнаружил, что движок mediawiki1.7 уязвим к межсайтовому скриптингу.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2008-5250">CVE-2008-5250</a>
<p>Давид Ремаль обнаружил, что mediawiki1.7 при использовании Internet Explorer и
включении загрузок, либо при использовании скриптового просмотрщика SVG и включении
загрузок SVG позволяет удалённым аутентифицированным пользователям вводить произвольный
веб-сценарий или код HTML, редактируя вики-страницу.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2008-5252">CVE-2008-5252</a>
<p>Давид Ремаль обнаружил, что движок mediawiki1.7 уязвим к подделке межсайтовых
запросов в Special:Import.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2009-0737">CVE-2009-0737</a>
<p>Было обнаружено, что движок mediawiki1.7 уязвим к межсайтовому скриптингу в
программе уставки на основе веб.</p></li>
</ul>
<p>В предыдущем стабильном выпуске (etch) эти проблемы были исправлены в версии
1.7.1-9etch1 пакета mediawiki1.7, пакет mediawiki не подвержен указанным уязвимостям
(он представляет собой метапакет для установки mediawiki1.7).</p>
<p>В стабильном выпуске (lenny) пакет mediawiki1.7 отсутствует, а указанные
проблемы были исправлены в версии 1:1.12.0-2lenny3 пакета mediawiki, который
был ранее включён в выпуск lenny.</p>
<p>В нестабильном (sid) и тестируемом (squeeze) выпусках пакет mediawiki1.7
отсутствует, а указанные проблемы были исправлены в версии 1:1.14.0-1
пакета mediawiki.</p>
<p>Рекомендуется обновить пакеты mediawiki1.7.</p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2009/dsa-1901.data"
# $Id$
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment