Commit 9f59503f authored by Thomas Vincent's avatar Thomas Vincent

[DSA 3050-1] iceweasel security update

CVS version numbers

english/security/2014/dsa-3050.data: INITIAL -> 1.1 
english/security/2014/dsa-3050.wml: INITIAL -> 1.1
parent 53e00044
<define-tag pagetitle>DSA-3050-1 iceweasel</define-tag>
<define-tag report_date>2014-10-15</define-tag>
<define-tag secrefs>CVE-2014-1574 CVE-2014-1576 CVE-2014-1577 CVE-2014-1578 CVE-2014-1581 CVE-2014-1583 CVE-2014-1585 CVE-2014-1586</define-tag>
<define-tag packages>iceweasel</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Multiple security issues have been found in Iceweasel, Debian's version
of the Mozilla Firefox web browser: Multiple memory safety errors, buffer
overflows, use-after-frees and other implementation errors may lead to
the execution of arbitrary code, denial of service, the bypass of the
same-origin policy or a loss of privacy.</p>
<p>This update updates Iceweasel to the ESR31 series of Firefox. The new
release introduces a new user interface.</p>
<p>In addition, this update also disables SSLv3.</p>
<p>For the stable distribution (wheezy), these problems have been fixed in
version 31.2.0esr-2~deb7u1.</p>
<p>For the unstable distribution (sid), these problems have been fixed in
version 31.2.0esr-1.</p>
<p>For the experimental distribution, these problems have been fixed in
version 33.0-1.</p>
<p>We recommend that you upgrade your iceweasel packages.</p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2014/dsa-3050.data"
# $Id$
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment