Commit a0a0d2b7 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

CVS version numbers

russian/security/2005/dsa-674.wml: INITIAL -> 1.1
parent 9c22b17d
#use wml::debian::translation-check translation="1.6" maintainer="Lev Lamberov"
<define-tag description>межсайтовый скриптинг, обход каталога</define-tag>
<define-tag moreinfo>
<p>Из-за несовместимости между Python 1.5 и 2.1 последнее обновление
mailman более не работает с Python 1.5. Эта проблема исправлена
в данном обновлении. Данная рекомендация лишь обновляет пакеты, обновлённые
с DSA 674-2. Версия в нестабильном выпуске не подвержена указанной проблеме,
поскольку она не предполагает использования с Python 1.5. Для полноты информации
ниже приводится текст изначальной рекомендации:</p>
<blockquote>
<p>В mailman, веб-менеждере списков рассылки от проекта GNU, были обнаружены
две связанные с безопасностью проблемы. Проект Common Vulnerabilities and
Exposures определяет следующие проблемы:</p>
<ul>
<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2004-1177">CAN-2004-1177</a>
<p>Флориан Ваймер обнаружил межсайтовый скриптинг в автоматически создаваемых
сообщениях об ошибках mailman. Злоумышленник может
сформировать специальный URL, содержащий код на JavaScript (или другое содержание,
встроенное в HTML), обработка которого приведёт к отображению страницы с ошибкой mailman,
содержащей вредоносный код.</p>
<li><a href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2005-0202">CAN-2005-0202</a>
<p>Несколько администраторов списков рассылки заметили неавторизованный доступ к
архивам закрытых списков, а также настройкам самих списков, включая
пароли пользователей. Администраторам рекомендуется проверить файлы журнала
веб-сервера на предмет наличия запросов, содержащих "/...../" и путь
к архивам или настройкам. Как кажется, эта уязвимость касается только
установок, использующих веб-серверы, которые не удаляют косые
черты (например, Apache 1.3).</p>
</ul>
</blockquote>
<p>В стабильном выпуске (woody) эти проблемы были исправлены в
версии 2.0.11-1woody11.</p>
<p>В нестабильном выпуске (sid) эти проблемы были исправлены в
версии 2.1.5-6.</p>
<p>Рекомендуется обновить пакет mailman.</p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2005/dsa-674.data"
# $Id$
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment