Commit a5cde5b0 authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 121a0a83
#use wml::debian::translation-check translation="3af3ca701db359cb0e776a690fd5e1cbcae67627" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Гвидо Вранкен обнаружил, что неправильная проверка границ массива в ZeroMQ,
легковесном ядре для обмена сообщениями, может приводить к выполнению произвольного
кода.</p>
<p>В стабильном выпуске (stretch) эта проблема была исправлена в
версии 4.2.1-4+deb9u1.</p>
<p>Рекомендуется обновить пакеты zeromq3.</p>
<p>С подробным статусом поддержки безопасности zeromq3 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/zeromq3">\
https://security-tracker.debian.org/tracker/zeromq3</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4368.data"
#use wml::debian::translation-check translation="8a1c0e346cc4b60809eb2067ebcb114fe8cc027d" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В гипервизоре Xen были обнаружены многочисленные уязвимости:</p>
<ul>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-19961">CVE-2018-19961</a> /
<a href="https://security-tracker.debian.org/tracker/CVE-2018-19962">CVE-2018-19962</a>
<p>Поль Дюран обнаружил, что неправильная обработка TLB может приводить к
отказу в обслуживании, повышению привилегий или утечкам информации.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-19965">CVE-2018-19965</a>
<p>Мэтью Доли обнаружил, что неправильная обработка инструкции INVPCID
может приводить к отказу в обслуживании, вызываемом гостевыми системами.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-19966">CVE-2018-19966</a>
<p>Было обнаружено, что регрессия в исправлении
<a href="https://security-tracker.debian.org/tracker/CVE-2017-15595">CVE-2017-15595</a>
может проиводить к отказу в обслуживании, повышению привилегий
или утечкам информации, которые вызываются гостевыми системами.</p></li>
<li><a href="https://security-tracker.debian.org/tracker/CVE-2018-19967">CVE-2018-19967</a>
<p>Было обнаружено, что ошибка в некоторых ЦП Intel может приводить к
отказу в обслуживании, вызываемом гостевыми системами.</p></li>
</ul>
<p>В стабильном выпуске (stretch) эти проблемы были исправлены в
версии 4.8.5+shim4.10.2+xsa282-1+deb9u11.</p>
<p>Рекомендуется обновить пакеты xen.</p>
<p>С подробным статусом поддержки безопасности xen можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/xen">\
https://security-tracker.debian.org/tracker/xen</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4369.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment