Commit a7762d7e authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4549-1] firefox-esr security update

parent c5294f1c
<define-tag pagetitle>DSA-4549-1 firefox-esr</define-tag>
<define-tag report_date>2019-10-24</define-tag>
<define-tag secrefs>CVE-2019-11757 CVE-2019-11759 CVE-2019-11760 CVE-2019-11761 CVE-2019-11762 CVE-2019-11763 CVE-2019-11764 CVE-2019-15903</define-tag>
<define-tag packages>firefox-esr</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
Debian follows the extended support releases (ESR) of Firefox. Support
for the 60.x series has ended, so starting with this update we're now
following the 68.x releases.
For the oldstable distribution (stretch), some additional config changes
to the buildd network are needed (to provide the new Rust-based toolchain
needed by ESR68). Packages will be made available when those are sorted out.
For the stable distribution (buster), these problems have been fixed in
version 68.2.0esr-1~deb10u1.
We recommend that you upgrade your firefox-esr packages.
For the detailed security status of firefox-esr please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/firefox-esr
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Multiple security issues have been found in the Mozilla Firefox web
browser, which could potentially result in the execution of arbitrary
code, information disclosure, cross-site scripting or denial of service.</p>
<p>Debian follows the extended support releases (ESR) of Firefox. Support
for the 60.x series has ended, so starting with this update we're now
following the 68.x releases.</p>
<p>For the oldstable distribution (stretch), some additional config changes
to the buildd network are needed (to provide the new Rust-based toolchain
needed by ESR68). Packages will be made available when those are sorted out.</p>
<p>For the stable distribution (buster), these problems have been fixed in
version 68.2.0esr-1~deb10u1.</p>
<p>We recommend that you upgrade your firefox-esr packages.</p>
<p>For the detailed security status of firefox-esr please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/firefox-esr">\
https://security-tracker.debian.org/tracker/firefox-esr</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4549.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment