Commit a9e09ada authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 1a954b39
#use wml::debian::translation-check translation="137e4da6051203d226eeef60c621df2dce3a99c0" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Было обнаружено, что Simple Linux Utility for Resource Management
(SLURM), система для управления ресурсами кластера и планировaния задач,
не выполняет экранирование строк при импорте архива в
движок accounting_storage/mysql, что приводит к SQL-инъекции.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 18.08.5.2-1+deb10u1.</p>
<p>Рекомендуется обновить пакеты slurm-llnl.</p>
<p>С подробным статусом поддержки безопасности slurm-llnl можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/slurm-llnl">\
https://security-tracker.debian.org/tracker/slurm-llnl</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4572.data"
#use wml::debian::translation-check translation="21677aab7abaa5aba8cdae17e68bc66f39e97357" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В PHP-платформе Symfony были обнаружены многочисленные уязвимости,
которые могут приводить к атаке через тайминги и утечке информации, введению
аргументов и выполнению произвольного кода через десериализацию.</p>
<p>В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены
в версии 2.8.7+dfsg-1.3+deb9u3.</p>
<p>В стабильном выпуске (buster) эти проблемы были исправлены в
версии 3.4.22+dfsg-2+deb10u1.</p>
<p>Рекомендуется обновить пакеты symfony.</p>
<p>С подробным статусом поддержки безопасности symfony можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/symfony">\
https://security-tracker.debian.org/tracker/symfony</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4573.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment