Commit b8c497c9 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4350-1] policykit-1 security update

parent 8c361ebf
<define-tag pagetitle>DSA-4350-1 policykit-1</define-tag>
<define-tag report_date>2018-12-06</define-tag>
<define-tag secrefs>CVE-2018-19788 Bug#915332</define-tag>
<define-tag packages>policykit-1</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>It was discovered that incorrect processing of very high UIDs in
Policykit, a framework for managing administrative policies and
privileges, could result in authentication bypass.</p>
<p>For the stable distribution (stretch), this problem has been fixed in
version 0.105-18+deb9u1.</p>
<p>We recommend that you upgrade your policykit-1 packages.</p>
<p>For the detailed security status of policykit-1 please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/policykit-1">\
https://security-tracker.debian.org/tracker/policykit-1</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4350.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment