Commit c20db41d authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4250-1] wordpress security update

parent d893bed4
<define-tag pagetitle>DSA-4250-1 wordpress</define-tag>
<define-tag report_date>2018-7-18</define-tag>
<define-tag secrefs>CVE-2018-12895 Bug#902876</define-tag>
<define-tag packages>wordpress</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>A vulnerability was discovered in Wordpress, a web blogging tool. It
allowed remote attackers with specific roles to execute arbitrary
code.</p>
<p>For the stable distribution (stretch), this problem has been fixed in
version 4.7.5+dfsg-2+deb9u4.</p>
<p>We recommend that you upgrade your wordpress packages.</p>
<p>For the detailed security status of wordpress please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/wordpress">\
https://security-tracker.debian.org/tracker/wordpress</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4250.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment