Commit ccbd234d authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent e8dd9f50
#use wml::debian::translation-check translation="1d182b3abd199000857dae0786cf70a840908dd1" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Джо Венникс обнаружил, что sudo, программа для предоставления ограниченных прав
суперпользователя определённым пользователям, при настройке позволяет пользователю
запускать команды от лица произвольного пользователя через ключ ALL в спецификации
Runas, позволяет запускать команды от лица суперпользователя путём указания пользовательского
идентификатора -1 или 4294967295. Это позволяет пользователю с достаточными правами sudo
запускать команды от лица суперпользователя даже в случае, когда спецификация Runas
явным образом запрещает доступ от лица суперпользователя.</p>
<p>Подробности можно посмотреть в рекомендации основной ветки разработки по адресу
<a href="https://www.sudo.ws/alerts/minus_1_uid.html">https://www.sudo.ws/alerts/minus_1_uid.html</a>.</p>
<p>В предыдущем стабильном выпуске (stretch) эта проблема была исправлена
в версии 1.8.19p1-2.1+deb9u1.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 1.8.27-1+deb10u1.</p>
<p>Рекомендуется обновить пакеты sudo.</p>
<p>С подробным статусом поддержки безопасности sudo можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/sudo">\
https://security-tracker.debian.org/tracker/sudo</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4543.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment