Commit cd7dc14f authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4491-1] proftpd-dfsg security update

parent 68feb984
<define-tag pagetitle>DSA-4491-1 proftpd-dfsg</define-tag>
<define-tag report_date>2019-8-04</define-tag>
<define-tag secrefs>CVE-2019-12815 Bug#932453</define-tag>
<define-tag packages>proftpd-dfsg</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Tobias Maedel discovered that the mod_copy module of ProFTPD, a
FTP/SFTP/FTPS server, performed incomplete permission validation for
the CPFR/CPTO commands.</p>
<p>For the oldstable distribution (stretch), this problem has been fixed
in version 1.3.5b-4+deb9u1.</p>
<p>For the stable distribution (buster), this problem has been fixed in
version 1.3.6-4+deb10u1.</p>
<p>We recommend that you upgrade your proftpd-dfsg packages.</p>
<p>For the detailed security status of proftpd-dfsg please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/proftpd-dfsg">\
https://security-tracker.debian.org/tracker/proftpd-dfsg</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4491.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment