Commit d5d8b922 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4294-1] ghostscript security update

parent 7f89befc
<define-tag pagetitle>DSA-4294-1 ghostscript</define-tag>
<define-tag report_date>2018-9-16</define-tag>
<define-tag secrefs>CVE-2018-16509 CVE-2018-16802</define-tag>
<define-tag packages>ghostscript</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Tavis Ormandy discovered multiple vulnerabilites in Ghostscript, an
interpreter for the PostScript language, which could result in the
execution of arbitrary code if a malformed Postscript file is processed
(despite the dSAFER sandbox being enabled).</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 9.20~dfsg-3.2+deb9u5.</p>
<p>We recommend that you upgrade your ghostscript packages.</p>
<p>For the detailed security status of ghostscript please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/ghostscript">\
https://security-tracker.debian.org/tracker/ghostscript</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4294.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment