Commit dba0de4f authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent e3433258
#use wml::debian::translation-check translation="227bcefec15ae1228bb8a066c501b02e7674d310" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Было обнаружено, что исправления для
<a href="https://security-tracker.debian.org/tracker/CVE-2018-16858">\
CVE-2018-16858</a> и
<a href="https://security-tracker.debian.org/tracker/CVE-2019-9848">\
CVE-2019-9848</a> неполны.</p>
<p>В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены
в версии 1:5.2.7-1+deb9u10.</p>
<p>В стабильном выпуске (buster) эти проблемы были исправлены в
версии 1:6.1.5-3+deb10u3.</p>
<p>Рекомендуется обновить пакеты libreoffice.</p>
<p>С подробным статусом поддержки безопасности libreoffice можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/libreoffice">\
https://security-tracker.debian.org/tracker/libreoffice</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4501.data"
#use wml::debian::translation-check translation="5fff986997c3e1e9483387fcbd8c7504d8adb1e8" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В мультимедиа платформе FFmpeg было обнаружено несколько
уязвимостей, которые могут приводить к отказу в обслуживании или потенциальному
выполнению произвольного кода в случае обработки специально сформированных файлов/потоков.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 7:4.1.4-1~deb10u1.</p>
<p>Рекомендуется обновить пакеты ffmpeg.</p>
<p>С подробным статусом поддержки безопасности ffmpeg можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/ffmpeg">\
https://security-tracker.debian.org/tracker/ffmpeg</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4502.data"
#use wml::debian::translation-check translation="de89bdd77e63a7302f2e07515418c51eb48e6b04" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В язык программирования Go были обнаружены три уязвимости:
"net/url" принимает некоторые неправильные имена узлов в URL, что может приводить к
обходу авторизации в некоторых приложениях, реализация HTTP/2
может вызывать отказ в обслуживании.</p>
<p>В стабильном выпуске (buster) эти проблемы были исправлены в
версии 1.11.6-1+deb10u1.</p>
<p>Рекомендуется обновить пакеты golang-1.11.</p>
<p>С подробным статусом поддержки безопасности golang-1.11 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/golang-1.11">\
https://security-tracker.debian.org/tracker/golang-1.11</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4503.data"
#use wml::debian::translation-check translation="3fa0183b450f2fae7e2922ed7c01c1a7a4dbf462" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В медиапроигрывателе VLC были обнаружены многочисленные проблемы безопасности,
которые могут приводить к выполнению произвольного кода или отказу в обслуживании
в случае обработки специально сформированных файлов/потоков.</p>
<p>В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены
в версии 3.0.8-0+deb9u1.</p>
<p>В стабильном выпуске (buster) эти проблемы были исправлены в
версии 3.0.8-0+deb10u1.</p>
<p>Рекомендуется обновить пакеты vlc.</p>
<p>С подробным статусом поддержки безопасности vlc можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/vlc">\
https://security-tracker.debian.org/tracker/vlc</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4504.data"
#use wml::debian::translation-check translation="f5cd46c3e3924ab23d0d4f1d513135cf447a4a23" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В коде поддержки HTTP/2 в Nginx, высокопроизводительном веб-сервере и обратном прокси,
были обнаружены три уязвимости, которые могут приводить к
отказу в обслуживании.</p>
<p>В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены
в версии 1.10.3-1+deb9u3.</p>
<p>В стабильном выпуске (buster) эти проблемы были исправлены в
версии 1.14.2-2+deb10u1.</p>
<p>Рекомендуется обновить пакеты nginx.</p>
<p>С подробным статусом поддержки безопасности nginx можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/nginx">\
https://security-tracker.debian.org/tracker/nginx</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4505.data"
#use wml::debian::translation-check translation="cbab5335c764283922ad7e91ad6fe0d0bb8e6bf8" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В QEMU, быстром эмуляторе процессора, были обнаружены многочисленные
проблемы безопасности, которые могут приводить к отказу в обслуживании,
выполнению произвольного кода или обходу списков управления доступом.</p>
<p>Кроме того, данное обновление исправляет регрессию, которая могла приводить
к зависанию NBD-соединений.</p>
<p>В предыдущем стабильном выпуске (stretch) эти проблемы были исправлены
в версии 1:2.8+dfsg-6+deb9u8.</p>
<p>Рекомендуется обновить пакеты qemu.</p>
<p>С подробным статусом поддержки безопасности qemu можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/qemu">\
https://security-tracker.debian.org/tracker/qemu</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4506.data"
#use wml::debian::translation-check translation="3af4060645645520f7827d5fbf76af3c6bb56ea3" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В Squid, полнофункциональном веб-прокси, было обнаружено несколько
уязвимостей. Уязвимости в коде обработки HTTP Digest Authentication, обработки
HTTP Basic Authentication и в cachemgr.cgi позволяют удалённым
злоумышленникам вызывать отказ в обслуживании и выполнять межсайтовый скриптинг,
а также могут приводить к выполнению произвольного кода.</p>
<p>В стабильном выпуске (buster) эти проблемы были исправлены в
версии 4.6-1+deb10u1.</p>
<p>Рекомендуется обновить пакеты squid.</p>
<p>С подробным статусом поддержки безопасности squid можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/squid">\
https://security-tracker.debian.org/tracker/squid</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4507.data"
#use wml::debian::translation-check translation="404cce71ee05931afe05b1f7983eee244c2aa6a5" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>В коде для поддержки HTTP/2 в HTTP-сервере H2O были обнаружены три
уязвимости, которые могут приводить к отказу в обслуживании.</p>
<p>В стабильном выпуске (buster) эти проблемы были исправлены в
версии 2.2.5+dfsg2-2+deb10u1.</p>
<p>Рекомендуется обновить пакеты h2o.</p>
<p>С подробным статусом поддержки безопасности h2o можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/h2o">\
https://security-tracker.debian.org/tracker/h2o</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4508.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment