Commit e4220973 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4361-1] libextractor security update

parent 8ba3dcd5
<define-tag pagetitle>DSA-4361-1 libextractor</define-tag>
<define-tag report_date>2018-12-28</define-tag>
<define-tag secrefs>CVE-2018-20430 CVE-2018-20431</define-tag>
<define-tag packages>libextractor</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Several vulnerabilities were discovered in libextractor, a library to
extract arbitrary meta-data from files, which may lead to denial of
service or memory disclosure if a malformed OLE file is processed.</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 1:1.3-4+deb9u3.</p>
<p>We recommend that you upgrade your libextractor packages.</p>
<p>For the detailed security status of libextractor please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/libextractor">\
https://security-tracker.debian.org/tracker/libextractor</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4361.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment