Commit ea0c0ae4 authored by Baptiste Jammet's avatar Baptiste Jammet

(fr) Sync with english: add errata entries for D-I Buster RC 1

parent c990168f
#use wml::debian::template title="Errata pour l'installateur Debian"
#use wml::debian::recent_list
#use wml::debian::translation-check translation="6c2cebca608641bef7b9c95b5ebe6fceba3e9d6d" maintainer="Baptiste Jammet" mindelta="1" maxdelta="1"
#use wml::debian::translation-check translation="90ef9f0279b0248a336ff2fbfab930ec41f09ec4" maintainer="Baptiste Jammet" mindelta="1" maxdelta="1"
#include "$(ENGLISHDIR)/devel/debian-installer/images.data"
# Translators:
......@@ -50,9 +50,9 @@ davantage de paquets sur le premier CD.
utilise toujours celui de Stretch.
<br />
<b>État :</b>
le thème <a href="https://bits.debian.org/2019/01/futurePrototype-will-be-the-default-theme-for-debian-10.html">futurePrototype</a>
est en cours d'intégration et devrait être disponible dans la publication suivant Buster Alpha 5.</dd>
corrigé dans la version Buster RC 1 :
<a href="https://bits.debian.org/2019/01/futurePrototype-will-be-the-default-theme-for-debian-10.html">futurePrototype</a>
a été intégré.</dd>
<dt>Raccourcis problématiques dans l'éditeur nano</dt>
<dd>La version de nano utilisée dans l'installateur n'utilise pas les
......@@ -62,7 +62,7 @@ semble être un problème pour ceux qui utilisent l'installateur à
travers une console série
(<a href="https://bugs.debian.org/915017">n° 915017</a>).
<br />
<b>État :</b> corrigé dans la version Buster Alpha 5.</dd>
<b>État :</b> corrigé dans la version Buster RC 1.</dd>
<dt>Rendu graphique incorrect pour le Gujarati</dt>
<dd>Le rendu graphique pour la langue Gujarati est cassé à cause d'un
......@@ -74,6 +74,39 @@ de D-I Buster Alpha 4.
<b>État :</b> en cours d'investigation, devrait être corrigé pour la
prochaine publication.</dd>
<dt>TLS ne fonctionne pas dans wget</dt>
<dd>Une modification dans la bibliothèque OpenSSL a provoqué des
problèmes pour les utilisateurs. Un fichier de configuration anciennement
optionnel est devenu obligatoire. Par conséquence, <tt>wget</tt> ne
prend pas en charge HTTPS dans l'installateur
(<a href="https://bugs.debian.org/926315">n° 926315</a>).
<br />
<b>État :</b>
la cause principale a été identifiée, est un correctif est attendu pour la version Buster RC 2.</dd>
<dt>Problème liés à l'entropie</dt>
<dd>Même avec HTTPS fonctionnel dans wget, il pourrait y avoir
des problèmes liés à l'entropie, en fonction de la disponibilité d'un
générateur de nombres aléatoires, ou un nombre suffisant d'évènements
pour alimenter une suite bits aléatoires
(<a href="https://bugs.debian.org/923675">n °923675</a>).
Habituellement, cela se traduit par un délai anormalement long lors
de la première connexion HTTPS, ou lors de la génération de la paire
de clefs SSH.
<br />
<b>État :</b> en cours d'investigation.</dd>
<dt>LUKS2 n'est pas compatible avec cryptodisk de GRUB</dt>
<dd>Il a été découvert tardivement que GRUB ne prenait pas en charge LUKS2.
Cela veut dire qu'il n'est pas possible d'utiliser <tt>GRUB_ENABLE_CRYPTODISK</tt>
sans une partition <tt>/boot</tt> séparé et non chiffrée.
(<a href="https://bugs.debian.org/927165">n° 927165</a>).
L'installateur ne prend pas en charge cette configuration,
mais il serait intéressant de mieux documenter cette limitation,
et d'avoir au moins la possibilité de choisir LUKS1 pendant l'installation.
<br />
<b>État :</b> quelques idées ont été exprimées dans le rapport de bogue.</dd>
<!-- Les choses devraient être mieux à partir de Jessie Beta 2...
<dt>Prise en charge de GNU/kFreeBSD</dt>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment