Commit ee21dc37 authored by Lev Lamberov's avatar Lev Lamberov

[SECURITY] [DSA 4359-1] wireshark security update

parent cc58ff8b
<define-tag pagetitle>DSA-4359-1 wireshark</define-tag>
<define-tag report_date>2018-12-27</define-tag>
<define-tag secrefs>CVE-2018-12086 CVE-2018-18225 CVE-2018-18226 CVE-2018-18227 CVE-2018-19622 CVE-2018-19623 CVE-2018-19624 CVE-2018-19625 CVE-2018-19626 CVE-2018-19627 CVE-2018-19628</define-tag>
<define-tag packages>wireshark</define-tag>
<define-tag isvulnerable>yes</define-tag>
<define-tag fixed>yes</define-tag>
<define-tag fixed-section>no</define-tag>
#use wml::debian::security
</dl>
<define-tag description>security update</define-tag>
<define-tag moreinfo>
<p>Multiple vulnerabilities have been discovered in Wireshark, a network
protocol analyzer, which could result in denial of service or the
execution of arbitrary code.</p>
<p>For the stable distribution (stretch), these problems have been fixed in
version 2.6.5-1~deb9u1.</p>
<p>We recommend that you upgrade your wireshark packages.</p>
<p>For the detailed security status of wireshark please refer to
its security tracker page at:
<a href="https://security-tracker.debian.org/tracker/wireshark">\
https://security-tracker.debian.org/tracker/wireshark</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2018/dsa-4359.data"
# $Id: $
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment