Commit f6d8180b authored by Lev Lamberov's avatar Lev Lamberov

(Russian) Initial translation

parent 17e6ef0a
#use wml::debian::translation-check translation="ed685b196cba4d44fb30b79fdb9a66d81f4abcd5" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Эмиль Лернер и Эндрю Данау обнаружили, что недостаточная проверка
в коде обработки путей в PHP FPM при некоторых настройках может приводить
к выполнению произвольного кода.</p>
<p>В предыдущем стабильном выпуске (stretch) эта проблема была исправлена
в версии 7.0.33-0+deb9u6.</p>
<p>Рекомендуется обновить пакеты php7.0.</p>
<p>С подробным статусом поддержки безопасности php7.0 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/php7.0">\
https://security-tracker.debian.org/tracker/php7.0</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4552.data"
#use wml::debian::translation-check translation="9ee46b7d3e02ac3f7de53a693d2fdd398e9371c3" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Эмиль Лернер и Эндрю Данау обнаружили, что недостаточная проверка
в коде обработки путей в PHP FPM при некоторых настройках может приводить
к выполнению произвольного кода.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 7.3.11-1~deb10u1.</p>
<p>Рекомендуется обновить пакеты php7.3.</p>
<p>С подробным статусом поддержки безопасности php7.3 можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/php7.3">\
https://security-tracker.debian.org/tracker/php7.3</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4553.data"
#use wml::debian::translation-check translation="17e6ef0aedb57c73f48ac93cbcf2391e133c41c8" mindelta="1" maintainer="Lev Lamberov"
<define-tag description>обновление безопасности</define-tag>
<define-tag moreinfo>
<p>Было обнаружено, что ruby-loofah, общая библиотека для работы и
преобразования документов и фрагментов HTML/XML, может быть уязвима к
межсайтовому скриптингу.</p>
<p>В предыдущем стабильном выпуске (stretch) эта проблема была исправлена
в версии 2.0.3-2+deb9u3.</p>
<p>В стабильном выпуске (buster) эта проблема была исправлена в
версии 2.2.3-1+deb10u1.</p>
<p>Рекомендуется обновить пакеты ruby-loofah.</p>
<p>С подробным статусом поддержки безопасности ruby-loofah можно ознакомиться на
соответствующей странице отслеживания безопасности по адресу
<a href="https://security-tracker.debian.org/tracker/ruby-loofah">\
https://security-tracker.debian.org/tracker/ruby-loofah</a></p>
</define-tag>
# do not modify the following line
#include "$(ENGLISHDIR)/security/2019/dsa-4554.data"
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment