Commit 36097ded authored by Yves-Alexis Perez's avatar Yves-Alexis Perez

release xfce4-screenshooter 1.9.2-1

parent bde7deaa
xfce4-screenshooter (1.9.2-1) UNRELEASED; urgency=medium
xfce4-screenshooter (1.9.2-1) unstable; urgency=medium
[ Yves-Alexis Perez ]
* New upstream release.
......@@ -35,7 +35,7 @@ xfce4-screenshooter (1.9.2-1) UNRELEASED; urgency=medium
* d/xfce4-screenshooter.install:
- Remove, unneeded since the transitional package is gone.
-- Yves-Alexis Perez <corsac@debian.org> Sun, 06 May 2018 17:08:32 +0200
-- Yves-Alexis Perez <corsac@debian.org> Sun, 06 May 2018 17:09:14 +0200
xfce4-screenshooter (1.8.2-2) unstable; urgency=medium
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment