Commit 43e5e31c authored by Martin's avatar Martin

prepare 1.0.0~beta2-1

parent 165fcbce
Pipeline #1761 failed with stages
in 13 seconds
gajim (1.0.0~beta2-1) unstable; urgency=medium
* new upstream version
* break gajim-httpupload, functionality is in gajim since 1.0.0~beta1
(Closes: #889954)
-- W. Martin Borgert <debacle@debian.org> Sun, 18 Feb 2018 20:26:52 +0000
gajim (1.0.0~beta1-1) unstable; urgency=medium
* new upstream version
......
......@@ -9,7 +9,7 @@ This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
@@ -1,12 +1 @@
-import subprocess
-
__version__ = "0.99.1"
__version__ = "0.99.2"
-
-try:
- node = subprocess.Popen('git rev-parse --short=12 HEAD', shell=True,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment