Commit 6c15e07c authored by Martin's avatar Martin

Merge tag 'debian/1.1.2-2' into debian/stretch-backports and prepare 1.1.2-2~bpo9+1

parents ae06f606 afad1363
Pipeline #44371 failed with stages
in 1 minute and 41 seconds
gajim (1.1.2-1~bpo9+2) stretch-backports; urgency=medium
gajim (1.1.2-2~bpo9+1) stretch-backports; urgency=medium
* Depend on python3-nbxmpp >= 0.6.9
* Rebuild for stretch-backports.
-- W. Martin Borgert <debacle@debian.org> Mon, 21 Jan 2019 19:08:06 +0000
-- W. Martin Borgert <debacle@debian.org> Fri, 08 Feb 2019 08:56:04 +0000
gajim (1.1.2-1~bpo9+1) stretch-backports; urgency=medium
gajim (1.1.2-2) unstable; urgency=medium
* Rebuild for stretch-backports.
* drop suggests of obsolete packages (Closes: #916931)
* recommend current gstreamer plugins (Closes: #921085)
* depend on latest nbxmpp (Closes: #921095)
-- W. Martin Borgert <debacle@debian.org> Mon, 21 Jan 2019 00:18:10 +0000
-- W. Martin Borgert <debacle@debian.org> Sat, 02 Feb 2019 21:59:43 +0000
gajim (1.1.2-1) unstable; urgency=medium
......
......@@ -53,7 +53,7 @@ Recommends:
gir1.2-gstreamer-1.0,
gir1.2-gupnpigd-1.0,
gir1.2-secret-1,
gstreamer0.10-plugins-ugly,
gstreamer1.0-plugins-ugly,
notification-daemon,
pulseaudio-utils | alsa-utils | sox | oss4-base,
python3-crypto,
......@@ -65,8 +65,6 @@ Suggests:
avahi-daemon,
libxss1,
nautilus-sendto,
python3-gconf,
python3-gnome2,
python3-kerberos (>= 1.1),
python3-pycurl,
Breaks: gajim-antispam (<< 1.4.4),
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment