Commit 6c9bf4d7 authored by Martin's avatar Martin

recommend fonts-noto-color-emoji instead of using builtin emoticons

parent 674b80c4
......@@ -39,6 +39,7 @@ Depends:
Recommends:
ca-certificates,
dbus,
fonts-noto-color-emoji,
notification-daemon,
pulseaudio-utils | alsa-utils | sox | oss4-base,
python3-crypto,
......
usr/share/gajim/plugins
usr/lib/python3/dist-packages/gajim/data/emoticons
......@@ -27,3 +27,5 @@ override_dh_auto_build:
override_dh_auto_install:
python3 setup.py install --install-layout=deb --root=$(CURDIR)/debian/gajim
rm -rf $(CURDIR)/debian/gajim/usr/lib/python3/dist-packages/gajim/data/emoticons/*-emoticons/*
touch $(CURDIR)/debian/gajim/usr/lib/python3/dist-packages/gajim/data/emoticons/.dummy
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment