Commit 913e3f1a authored by Martin's avatar Martin

do not enforce latest python3-cssutils package (stable has older version)

parent 7e14b7c8
......@@ -32,7 +32,7 @@ Depends:
${python3:Depends},
gir1.2-gtk-3.0 (>= 3.22),
python3 (>= 3.5),
python3-cssutils (>= 1.0.2),
python3-cssutils,
python3-gi,
python3-gi-cairo,
python3-idna,
......
Description: do not enforce latest python3-cssutils
Author: W. Martin Borgert <debacle@debian.org>
Origin: vendor
Last-Update: 2018-09-01
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
--- a/setup.py
+++ b/setup.py
@@ -287,6 +287,6 @@
'keyring',
'nbxmpp>=0.6.7',
'pyOpenSSL>=0.12',
- 'cssutils>=1.0.2'
+ 'cssutils'
]
)
do-not-enforce-latest-cssutils.patch
do-not-use-distutils.patch
no-git-call.patch
stop-loading-plugins.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment