Commit a91ddffa authored by Martin's avatar Martin

delete patch applied upstream, update patches

parent a0aae23c
......@@ -59,7 +59,7 @@ This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
from encodings.punycode import punycode_encode
from string import Template
@@ -1588,11 +1587,6 @@
@@ -1593,11 +1592,6 @@
return _get_img_proxy(attrs, proxy)
return _get_img_direct(attrs)
......
Description: fix a backtrace in the preferences dialog
Author: Philipp Hörist <philipp@hoerist.com>
Origin: upstream
Bug-Debian: #886324
Applied-Upstream: 1b8d76bf9e2584adb89d6ad213ef942e341efc6a
Last-Update: 2018-04-04
---
This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
--- a/gajim/common/multimedia_helpers.py
+++ b/gajim/common/multimedia_helpers.py
@@ -38,6 +38,7 @@
element = Gst.ElementFactory.make(name, '%spresencetest' % name)
if element is None:
log.warning('could not create %spresencetest', name)
+ return
if hasattr(element.props, 'device'):
element.set_state(Gst.State.READY)
devices = element.get_properties('device')
......@@ -9,7 +9,7 @@ This patch header follows DEP-3: http://dep.debian.net/deps/dep3/
@@ -1,12 +1 @@
-import subprocess
-
__version__ = "1.0.1"
__version__ = "1.0.2"
-
-try:
- p = subprocess.Popen('git rev-parse --short=12 HEAD', shell=True,
......
fix-gtk-css-provider-error-quark.patch
fix-preferences-backtrace.patch
do-not-use-distutils.patch
no-git-call.patch
stop-loading-plugins.patch
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment