Commit 6e788e7f authored by Dominik George's avatar Dominik George

Update package relations.

  * Raise PDO module(s) from Recommends to Depends.
    + piuparts does not install Recommends, and one is needed anyway.
  * Suggest ejabberd and apache2.
  * Remove dbconfig-common from jessie-and-below from dependencies.
parent 215bd177
movim (0.14.1~rc2-2) unstable; urgency=high
* Raise PDO module(s) from Recommends to Depends.
+ piuparts does not install Recommends, and one is needed anyway.
* Suggest ejabberd and apache2.
* Remove dbconfig-common from jessie-and-below from dependencies.
-- Dominik George <natureshadow@debian.org> Mon, 24 Dec 2018 22:46:38 +0100
movim (0.14.1~rc2-1) unstable; urgency=high
[ Thorsten Glaser ]
......
......@@ -19,17 +19,19 @@ Package: movim
Architecture: all
Depends:
composer,
dbconfig-common (<< 2) | dbconfig-sqlite3 | dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks,
dbconfig-sqlite3 | dbconfig-pgsql | dbconfig-mysql | dbconfig-no-thanks,
debconf,
fonts-open-sans,
libjs-favico.js,
php-cli,
php-sqlite3 | php-pgsql | php-mysql,
${misc:Depends},
${phpcomposer:Debian-require},
Recommends:
php-sqlite3 | php-pgsql | php-mysql,
${phpcomposer:Debian-recommend},
Suggests:
apache2,
ejabberd,
${phpcomposer:Debian-suggest},
Replaces:
${phpcomposer:Debian-replace},
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment