Commit 94417b91 authored by Mo Zhou's avatar Mo Zhou

Add ${perl:Depends} to zfs-dkms's Depends.

parent 195f1a23
Pipeline #30301 failed with stages
in 19 minutes and 17 seconds
......@@ -100,7 +100,7 @@ Package: zfs-dkms
Architecture: all
Pre-Depends: spl-dkms (<<${source:Upstream-Version}.),
spl-dkms (>= ${source:Upstream-Version})
Depends: dkms (>> 2.1.1.2-5), lsb-release, ${misc:Depends}
Depends: dkms (>> 2.1.1.2-5), lsb-release, ${misc:Depends}, ${perl:Depends},
Recommends: zfs-zed, zfsutils-linux (>= ${binary:Version}), linux-libc-dev (<< 4.20~)
Provides: zfs-modules
Description: OpenZFS filesystem kernel modules for Linux
......
......@@ -100,7 +100,7 @@ Package: zfs-dkms
Architecture: all
Pre-Depends: spl-dkms (<<${source:Upstream-Version}.),
spl-dkms (>= ${source:Upstream-Version})
Depends: dkms (>> 2.1.1.2-5), lsb-release, ${misc:Depends}
Depends: dkms (>> 2.1.1.2-5), lsb-release, ${misc:Depends}, ${perl:Depends},
Recommends: zfs-zed, zfsutils-linux (>= ${binary:Version}), @LINUX_COMPAT@
Provides: zfs-modules
Description: OpenZFS filesystem kernel modules for Linux
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment