Commit b5f34e86 authored by Antonio Russo's avatar Antonio Russo Committed by Aron Xu

Add maximum version dependency on spl-dkms (Closes: #883008)

parent 620cee33
......@@ -87,7 +87,7 @@ Description: OpenZFS pool library for Linux
Package: zfs-dkms
Architecture: all
Pre-Depends: spl-dkms (= ${source:Upstream-Version})
Pre-Depends: spl-dkms (>= ${source:Upstream-Version}), spl-dkms (<<${source:Upstream-Version}.)
Depends: dkms (>> 2.1.1.2-5), lsb-release, ${misc:Depends}
Recommends: zfsutils-linux, zfs-zed
Provides: zfs-modules
......
......@@ -87,7 +87,7 @@ Description: OpenZFS pool library for Linux
Package: zfs-dkms
Architecture: all
Pre-Depends: spl-dkms (= ${source:Upstream-Version})
Pre-Depends: spl-dkms (>= ${source:Upstream-Version}), spl-dkms (<<${source:Upstream-Version}.)
Depends: dkms (>> 2.1.1.2-5), lsb-release, ${misc:Depends}
Recommends: zfsutils-linux, zfs-zed
Provides: zfs-modules
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment