Add Linux 4.20 and 5.0 compat fixes. (0.7.12-1ubuntu{3,4,5})

 + 3204-Add-4.20-timespec-compat-fix.patch
 + 3300-Add-check-for-totalram-pages.patch
 + 3301-Add-check-for-ktime_get_coarse_real_ts64.patch
 + 3302-linux-5-0-disable-vector-instructions-on-5-0-kernels.patch
 + 3303-linux-5-0-convert-ms-macros-to-sb.patch
 + 3304-linux-5-0-fix-bio-set-dev.patch

Gbp-Dch: Full
5 jobs for master in 23 minutes and 19 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Build
passed #118834
build

00:11:00

 
  Test
failed #118837
autopkgtest

00:02:21

passed #118836
lintian

00:02:17

failed #118838
piuparts

00:02:12

passed #118835
reprotest

00:12:18

 
Name Stage Failure
failed
autopkgtest Test
W: --force-yes is deprecated, use one of the options starting with --allow instead.
E: Internal Error, No file name for zfs-test:amd64
blame: arg:/builds/zfsonlinux-team/zfs/debian/output/libnvpair1linux_0.7.12-2_amd64.deb deb:libnvpair1linux arg:/builds/zfsonlinux-team/zfs/debian/output/libuutil1linux_0.7.12-2_amd64.deb deb:libuutil1linux arg:/builds/zfsonlinux-team/zfs/debian/output/libzfs2linux_0.7.12-2_amd64.deb deb:libzfs2linux arg:/builds/zfsonlinux-team/zfs/debian/output/libzfslinux-dev_0.7.12-2_amd64.deb deb:libzfslinux-dev arg:/builds/zfsonlinux-team/zfs/debian/output/libzpool2linux_0.7.12-2_amd64.deb deb:libzpool2linux arg:/builds/zfsonlinux-team/zfs/debian/output/zfs-dbg_0.7.12-2_amd64.deb deb:zfs-dbg arg:/builds/zfsonlinux-team/zfs/debian/output/zfs-dkms_0.7.12-2_all.deb deb:zfs-dkms arg:/builds/zfsonlinux-team/zfs/debian/output/zfs-dracut_0.7.12-2_all.deb deb:zfs-dracut arg:/builds/zfsonlinux-team/zfs/debian/output/zfs-initramfs_0.7.12-2_all.deb deb:zfs-initramfs arg:/builds/zfsonlinux-team/zfs/debian/output/zfs-test_0.7.12-2_amd64.deb deb:zfs-test arg:/builds/zfsonlinux-team/zfs/debian/output/zfs-zed_0.7.12-2_amd64.deb deb:zfs-zed arg:/builds/zfsonlinux-team/zfs/debian/output/zfsutils-linux_0.7.12-2_amd64.deb deb:zfsutils-linux /builds/zfsonlinux-team/zfs/debian/output/zfs-linux_0.7.12-2.dsc
badpkg: installation of basic binaries failed, exit code 100
autopkgtest [03:31:12]: ERROR: erroneous package: installation of basic binaries failed, exit code 100
autopkgtest [03:31:12]: Binaries: resetting testbed apt configuration
Hit:1 http://cdn-fastly.deb.debian.org/debian unstable InRelease
Reading package lists...
ERROR: Job failed: exit code 1
failed
piuparts Test
0m14.8s DEBUG: Starting command: ['umount', '/tmp/tmpFKe_vL/dev/pts']
0m14.9s DEBUG: Command ok: ['umount', '/tmp/tmpFKe_vL/dev/pts']
0m14.9s DEBUG: Starting command: ['umount', '/tmp/tmpFKe_vL/proc']
0m14.9s DEBUG: Command ok: ['umount', '/tmp/tmpFKe_vL/proc']
0m14.9s DEBUG: Starting command: ['rm', '-rf', '--one-file-system', '/tmp/tmpFKe_vL']
0m15.0s DEBUG: Command ok: ['rm', '-rf', '--one-file-system', '/tmp/tmpFKe_vL']
0m15.0s DEBUG: Removed directory tree at /tmp/tmpFKe_vL
0m15.0s ERROR: piuparts run ends.
ERROR: Job failed: exit code 1